Announcement

Collapse
No announcement yet.

1998 XC70 Rear wheel bearing failure X2

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts
    05V70RGT
    Senior Member

  • 05V70RGT
    replied
    Upon more research, it is actually

    120nm + 60°
    or
    88.5lbft + 60°

    Leave a comment:

  • 05V70RGT
    Senior Member

  • 05V70RGT
    replied
    Exactly. ..

    Leave a comment:

  • SmittySmithsonite
    Junior Member

  • SmittySmithsonite
    replied
    I've never done one on this particular model, but it's CRITICAL that the INSIDE of the new bearing is fully supported when pressing in the hub flange. If it was just pressed in with nothing applying an equal force against the center of the bearing, it side loads the whole bearing assembly, basically destroying it. At best you'll have loud growling or howling on the first test drive. Eventually it will fail, sooner rather than later. How fast it fails depends on how much side force was applied. Get that hub cocked a bit to where you have to put a considerable force on it, and you can push that bearing right in half with a 20 ton press! Knocks the center right out of them, with a rainstorm of steel balls ...

    Same is true on the driveshaft carrier bearings on the 940, and presumably the 740 models as well. Ball bearings HATE side loads!

    Leave a comment:

  • cwdodson88
    Junior Member

  • cwdodson88
    replied
    Thanks! New set on the way.

    Leave a comment:

  • 05V70RGT
    Senior Member

  • 05V70RGT
    replied
    Or about 85-90lbft + 90°

    Leave a comment:

  • 05V70RGT
    Senior Member

  • 05V70RGT
    replied
    120nm + additional 90°

    Leave a comment:

  • cwdodson88
    Junior Member

  • cwdodson88
    replied
    Can someone give me the torque spec for the rear awd 1998 xc70 with a 36mm nut? The only spec I found was 26ftlbs+90degrees.

    Leave a comment:

  • 05V70RGT
    Senior Member

  • 05V70RGT
    replied
    The bearing being faulty isn't likely. I did see that after the issue, you stated the axle nut was loose. My professional opinion is the axle nut wasn't properly torqued down after replacement. That's a common issue if it wasn't torqued, the bearing separated.

    Leave a comment:

  • 05V70RGT
    Senior Member

  • 05V70RGT
    replied
    Oh, I didn't catch that it was pressed in. Who pressed it? If he did it, I'm betting it wasn't pressed correctly.

    Leave a comment:

  • cwdodson88
    Junior Member

  • cwdodson88
    replied
    The axle nut hasn’t backed off, and it has not been moved without the axles installed. But the new bearing is shot after only 100-150miles.

    Leave a comment:

  • 05V70RGT
    Senior Member

  • 05V70RGT
    replied
    Once the axle is removed, you must NEVER roll the car. Even pushing it into the garage without the axle and axle nut on there will cause bearing failure.

    Leave a comment:

  • cwdodson88
    Junior Member

  • cwdodson88
    started a topic 1998 XC70 Rear wheel bearing failure X2

    1998 XC70 Rear wheel bearing failure X2

    I have a friend with a 1998-99 v70XC. Had some issues with the rear wheel ABS sensors, so I swapped sensors, loosened axles and cleaned up the tone rings on the axle, and all was ok. He went on a 1 hour drive, and the rear wheel bearing got weird, noisy, then ate itself leaving him with a wobbly wheel and somehow loosened up the axle nut.

    These have the wheel bearing pressed into the knuckle, c-clipped in, then the hub is pressed into the bearing. Looking at it, the axle nut doesnt seem to do anything but hold the axle in the hub. So he had new wheel bearings installed, and reassembled. short few drives and it was fine, so he decided on a 100 mile drive and when arriving at the destination the passenger side rear started to growl and thunk. Axle nuts still tight, but bearing seems to have let go on the same side again.

    Since its the odd year where the wheel bearing isnt the flanged variety, what could have gone wrong? bad press job? bad bearing out of the box? The bearing is pressed into the knuckle, and c-clipped in, and there doesnt seem to be any torque spec for that particular axle nut, so I used the tq spec for the fronts because they are the same arrangement.
Working...
X